IAF Email Export Library, registration, purchase

IAF Email Export

ActiveX/VBSScript registry editor ActiveX NT User account manager Export MDB/DBF from ASP
Url replacer, IIS url rewrite Active LogFile Email export ActiveX/ASP Scripting Dictionary object
IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Program home Other Software, registration, purchase
Description
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.
License
Shareware
IAF Email Export is a shareware and can be registered on-line on the next links. You can pay the software using Credit card (VISA, MasterCard, Euro card, American Express, …) check, wire transfer or Pay Pal (please choose Regnet links for PayPal).
You will receive URL of full version and future versions and updates of IAF Email Export. Therefore it is important, that your e-mail address in registration is correct. Registered users will get support via e-mail and two year updates ot the software for free.
All products are delivered via ESD (Electronic Software Delivery). We do not ship CDs or boxes.
Single license - $48
Register by ShareIt! (ShareIt! German) (http://www.shareit.com, 300046337)
One registered copy of IAF Email Export may be used on a single workstation/server. You can also use the software on any number of computers for developing applications (JS/VBS/VB and so on) using the software.
Site license - $248
Register by ShareIt! (ShareIt! German) (http://www.shareit.com, 300046338)
Site-licensed copy of the IAF Email Export can be installed on any number of computers. The usage is limited only to one organization.
Distribution license + source code - $398
Register by ShareIt! (ShareIt! German) (http://www.shareit.com, 300046339)
The license is required for re-distribution (not re-sell) of the full version of IAF Email Export with your software. The software can be installed on any number of computers. You can distribute/install your applications using the software without any additional licenses and fees with this license.
You will also get the source code with the license. You can analyze, modify or extend the source code for your purposes.
* You are NOT allowed to distribute the source code
* You are NOT allowed to create competitor product in the same class based on this source code
* You are NOT allowed to distribute IAF Email Export for free with this license.
Other registration benefits
  • Technical support
  • Two year updates ot the software for free.
  • Source code (MSVC 6.0 ATL project, you can use it in VS Net 2002, 2003 and 2005 also)
How to become a PSTRUH Software affiliate
PSTRUH Software is using two software registration and payment channels - ShareIt and RegNet.
To register as an affiliate, please fill the form at ShareIt or join to RegNet at http://affiliates.reg.net and you will get all the necessary information from them. An affiliate account will be created for you, and you'll be assigned an affiliate ID number.
Please send a short info about you/your web site to info@pstruh.cz also.

Commissions, payments and reporting

Initially, each affiliate is assigned a 20% commission of sales price of our products. Each affiliate may negotiate a custom commission percentage with PSTRUH Software. This can be done at least 3 months after your affiliate account is activated. You will get your payments and you will receive statistics and notifications from ShareIt or RegNet, not from PSTRUH Software. For any questions about payments and your sales statistics, please contact ShareIt or RegNet

Products

ScriptUtilities and Huge-ASP file upload
IISTracer, IIS real-time monitoring tool
Other products
Czech note - Poznámka pro èeské uživatele
Všechny druhy licencí lze samozøejmì získat 'èeskou cestou' za èeské peníze, t.j. objednávka - faktura - licence. Bližší informace rádi podáme.
© 1996 – 2006 Antonin Foller, Motobit Software, help{at}pstruh.cz, help v. 1.01.6


IAF Email Export Library, Revision history

IAF Email Export

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Program home Other Software, Revision history
Description
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.
Version 1.01, 4.12.2005
Problem with IAF decoder and very long IAF fields solved.
Version 1.0, 12.10.2005
Basic release.


Motobit Software

Software on www.motobit.com
ASP File Cache
Let's you cache HTML pages in ASP/ASP Net or binary data (generated charts, downloads, etc.) and improove performance of ASP/ASP.Net applications
ActiveX UserManager
Easy to use classes to create, delete and manage local and remote user accounts, groups, servers and domains in the Windows NT (2000/XP) environment. Simple work with user accounts and groups from VBA, VBS/JS, ASP and T-SQL.
ActiveX RegEdit
Intuitive, easy to use COM interface to windows registry. Set of classes to read/enumerate/modify windows registry keys and values from ASP, VBS and T-SQL.
ScriptUtilities and Huge ASP file upload
Huge ASP upload is easy to use, hi-performance ASP file upload component with progress bar indicator. This component lets you upload multiple files with size up to 2GB to a disk or a database along with another form fields. Huge ASP file upload is a most featured upload component on a market with competitive price and a great performance.

The software has also a free version of asp upload with progress, called Pure asp upload, written in plain VBS, without components (so you do not need to install anything on server).

This installation package contains also ScriptUtilities library. Script Utilities lets you create hi-performance log files, works with binary data, you can download multiple files with zip/arj compression, work with INI files and much more with the ASP utility.
HttpLog ISAPI Filter
The ISAPI filter enables http raw data logging. Lets you log http header and document data to separate files, monitor IIS service output and check other filters (asp/cgi pages, ISAPI applications) functionality.
Recordset converter
Recordset converter is a library for converting DAO or ADO recordsets to MDB or DBF files. It enables direct binary output of MDB or DBF files from ASP pages with one row of code. The object also supports on-the-fly compression by zip/arj.
Multi Dictionary
Multithreaded dictionary object. Lets you work with unique/non-unique keys in VBA/VBS/ASP/WHS envinronment (share application/session variables in ASP)
WebChecker
Checks http, https, ftp and gopher internet connections in regular intervals. It enables watching of web uptime, do repair actions on script errors (application restarting, unexpected error, Out of string space ...), web errors and problems (www service hangs, Connection fail, lazy web ...), large connection or data response times and communication link problems.
Simple DNS+Traceroute
Object for simple IP adress and host name resolution, ASP and VB TraceRoute/ping.
URL Replacer
The ISAPI filter rewrites/replaces defined parts of URL from browser. It enables url to scripts (.asp, .cgi, .idc) with parameters look like static html pages or specify exact download filename generated by script. You can also create a simple proxy server with IIS and any script engine (.asp,. aspx, …) using URL replacer.
EnhancedLog for MS IIS
IIS ISAPI addin - allow redirect/customize error messages (401 Access denied, 404 Not found, ... ), custom error for each file/directory, extended logging (HTTP_REFERER, HTTP_USER_AGENT, HTTP_COOKIE), RAW data logging (IN and OUT), POST data logging, unique cookie.


Email configuration exporter for Outlook - Reads/writes internet account file IAF from script.

IAF Email Export

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Library Other libraries, changes (revision history), About prices and registration
Description
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.
Links
Download evaluation version
Download this help
License
Shareware About prices and registration
Resources, on-line samples
IAF password recovery Live sample of IAF reading
Online IAF generator generates POP3 configuration directly from an ASP page.
Library classes
Account Export of email account settings to the .iaf file format.
Library enums
ConnectionTypes | Specifies connection types of this email account to the internet. Local LAN connection, dial-up (modem) or dialer.
IPPorts | Default IP ports for email account settings.
tSMTPUsing | Type of connection to SMTP server
Examples
Create an IAF file with POP3 account data.
This sample generates simple IAF file - POP3 email account with basic properties - SMTP + POP3 servers, email address, person name, username and password.
Dim Export
'Create the export object
Set Export = CreateObject("EmailExport.Account")

'Set basic properties.
Export.AccountName = "My New Account"
Export.SMTPEmailAddress = "first.second@mail-domain.com"
Export.SMTPDisplayName = "Some person Name"
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"
Export.POP3UserName = "first.second@mail-domain.com"
Export.POP3Password = "Someveryloongpassword"

'Export the file
Export.SaveIAFFile "My-New-Account.IAF"

'Or from ASP
'  Response.AddHeader "Content-Disposition", "attachment;filename=""My-New-Account.IAF"""
'  Response.ContentType = "application/download"
'  Response.BinaryWrite Export.BinaryIAF
Import IAF configuration file to an Outlook 2003 / Outlook XP

You cannot directly import IAF files from Email Configuration Exporter to Outlook 2003. You can use simple workaround:

  • Run Outlook express
  • Go to Tools menu, Accounts item, click Import button
  • Select an IAF configuration file you want to import
  • Import the file, click close, close Outlook express
  • Run Outlook
  • Outlook will ask to import the new account from Outlook Express

    • XML/PAD
    All samples


Account Class, Email account data, read/write IAF format

Account

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Class
Member of EmailExport Use Account object
Description
Export of email account settings to the .iaf file format.
Methods
LoadIAFFile | Retrieve the account configuration from an IAF file (configuration of Outlook or Outlook Express)
SaveIAFFile | Store the account configuration as a IAF file (configuration of Outlook or Outlook Express)
Properties
Export
BinaryIAF | Returns or sets Account settings as binary data in IAF structure (IAF file)
Binary safe array, RW
Main account properties
AccountID | Unique ID of the email account. Name of the registry key to store the data.
String, RW
AccountName | Name of the mail account. Display name - the name you can see in list of account in Outlook or Outlook Express.
String, RW
ConnectionType | Always connect using
ConnectionTypes, RW
Connectoid | Name of the dial-up account for Always connect using (see also ConnectionType property)
String, RW
SMTP
SMTPDisplayName | Display Name of the user. It is the name in From: mail header.
String, RW
SMTPEmailAddress | Sender email address. It is the email address in From: mail header.
String, RW
SMTPOrganizationName | User information, Organization. It is the Organization: mail header.
String, RW
SMTPPassword | Password for account on SMTP server.
String, RW
SMTPPort | IP Port number for communication with SMTP server.
IPPorts, RW
SMTPPromptforPassword | Prompt for Password on SMTP server.
Boolean, RW
SMTPReplyToEmailAddress | Reply To Email Address, email address from Reply-To: email header
String, RW
SMTPSecureConnection | Use secure connection (SSL) for SMTP server.
Boolean, RW
SMTPServer | SMTP server - host to send email messages.
String, RW
SMTPSignature | SMTP Signature
String, RW
SMTPSplitMessages | Split Messages - Break apart messages.
Boolean, RW
SMTPSplitMessageSize | SMTP Split Message Size, Break apart messages larger than KB
Long, RW
SMTPTimeout | SMTP server connection timeout.
Long, RW
SMTPUserName | Account name on SMTP server.
String, RW
SMTPUseSicily | Use Secure password authentication (spa) on SMTP server.
tSMTPUsing, RW
POP3
ExpireDays | Days to leave messages on pop3 server.
Long, RW
LeaveMailOnServer | Leave Mail On Server
Boolean, RW
POP3Password | Password for POP3 account.
String, RW
POP3Port | IP port to connect POP3 server.
IPPorts, RW
POP3PromptforPassword | POP3 Prompt for Password true - Remember password, false - Prompt for Password
Boolean, RW
POP3SecureConnection | Use Secure Connection (ssl) for POP3 account.
Boolean, RW
POP3Server | POP3 Server. Internet server (host) to connect POP3 account.
String, RW
POP3SkipAccount | Do not include this account when receiving mail or synchronizing
Boolean, RW
POP3Timeout | Timeout in seconds to connect POP3 server
Long, RW
POP3UserName | User Name for account on POP3 server (Usually email address)
String, RW
POP3UseSicily | Log on using Secure password authentication (SPA) on POP3 server.
Boolean, RW
RemoveWhenDeleted | Remove messages from server when deleted from Deleted Items
Boolean, RW
RemoveWhenExpired | Lets you remove messages from POP3 server after timeout.
Boolean, RW
HTTP
HTTPMailFriendlyName | ?
Long, RW
HTTPMailPassword | HTTP Mail Password
String, RW
HTTPMailPolling | Include the http account when receiving mail or synchronizing
Boolean, RW
HTTPMailPromptforPassword | HTTPMail Prompt for Password
Boolean, RW
HTTPMailServer | HTTPMail Server
String, RW
HTTPMailUserName | HTTPMail User Name
String, RW
HTTPMailUseSicily | Logon using Secure Password Authentication (SPA) for http account.
Boolean, RW
IMAP
IMAPDataDirectory | IMAP Data Directory
String, RW
IMAPDirty | ?
Long, RW
IMAPDraftsFolder | IMAP Drafts Folder
String, RW
IMAPFullList | IMAP Full List
Boolean, RW
IMAPNOOPInterval | IMAP NOOP Interval
Long, RW
IMAPPassword | Password for IMAP account
String, RW
IMAPPollAllFolders | IMAP Poll All Folders
Boolean, RW
IMAPPolling | IMAP Polling
Boolean, RW
IMAPPort | IMAP Port
IPPorts, RW
IMAPPromptforPassword | IMAP Prompt for Password
Boolean, RW
IMAPRootFolder | IMAP Root Folder
String, RW
IMAPSecureConnection | IMAP Secure Connection
Boolean, RW
IMAPSentItemsFolder | IMAP Sent Items Folder
String, RW
IMAPServer | IMAP Server host. Server to connect.
String, RW
IMAPSvrsideSpecialFolders | Store Special Folders on IMAP server
Boolean, RW
IMAPTimeout | IMAP Timeout
Long, RW
IMAPUseLSUB | ?
Boolean, RW
IMAPUserName | IMAP User Name. User name (name of the server account) to connect IMAP server.
String, RW
IMAPUseSicily | Logon using Secure password authentication (SPA) for IMAP.
Boolean, RW
NNTP
NNTPDataDirectory | NNTP Data Directory
String, RW
NNTPDisplayName | Display Name of the user.
String, RW
NNTPEmailAddress | Sender email address.
String, RW
NNTPOrganizationName | User information, Organization.
String, RW
NNTPPassword | Password for account on NNTP server.
String, RW
NNTPPolling | Include this account when checking for new messages.
Boolean, RW
NNTPPort | IP port to connect NNTP server
IPPorts, RW
NNTPPosting | News posting format.
Long, RW
NNTPPromptforPassword | Prompt for password / Remember password
Boolean, RW
NNTPReplyToEmailAddress | User information, Reply address
String, RW
NNTPSecureConnection | Use a secure connection (SSL) to connect NNTP server.
Boolean, RW
NNTPServer | NNTP Server name. NNTP host to connect.
String, RW
NNTPSignature | NNTP Signature
String, RW
NNTPSplitMessages | Break apart messages larger than xxkB
Boolean, RW
NNTPSplitMessageSize | Message size in kB
Long, RW
NNTPTimeout | Connect timeout to NNTP server.
Long, RW
NNTPUserName | Account name to logon to NNTP server.
String, RW
NNTPUseSicily | Log on using Secure password authentication (spa) on NNTP server.
Boolean, RW
UseGroupDescriptions | ?
Boolean, RW
Other
AdBarUrl | Specifies URL of Advertising frame
String, RW
BackupConnectoid | Name of the dial-up account for Always connect using (see also ConnectionType property) for Outlook.
String, RW
ConnectionFlags | Connection Flags
Long, RW
DomainisMSNcom | Domain is MSN.com
Boolean, RW
GotPollingInterval | ?
Long, RW
MakeAvailableOffline | ?
Boolean, RW
OutlookCacheName | Outlook Cache Name
String, RW
ServerReadOnly | Servers are read only. You cannot change server hosts in outlook account settings if you set this property to true (POP3, SMTP, IMAP, HTTP, LDAP)
Boolean, RW
ShowAdBar | Let's you show advertising bar.
Boolean, RW
TemporaryAccount | The account is temporary. Outlook removes all account messages on exit.
Boolean, RW
Other links for Account class
IAF Email Export classes
Account
IAF Email Export enums
ConnectionTypes, IPPorts, tSMTPUsing
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


LoadIAFFile Method, Account class - Import Email account settings as an IAF file.

LoadIAFFile

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Method
Member of EmailExport.Account
Description
Retrieve the account configuration from an IAF file (configuration of Outlook or Outlook Express)
Syntax
Account.LoadIAFFile
See also
Account.SaveIAFFile
Other links for LoadIAFFile
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SaveIAFFile Method, Account class - Export Email account settings as an IAF file.

SaveIAFFile

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Method
Member of EmailExport.Account
Description
Store the account configuration as a IAF file (configuration of Outlook or Outlook Express)
Syntax
Account.SaveIAFFile (FileName as String)
Where | Type | Optional | Default | Description
FileName | String |  |  | File to save data
See also
Account.LoadIAFFile
Import an IAF email configuration file to Outlook

You can import IAF configuration file from Account exporter with email account parameters to Outlook or Outlook Express. Run Outlook, click Tools menu, Accounts menu item.

Outlook menu, tools-accounts item

Click Import button in "Internet Accounts" window.

Outlook dialog, internet accounts window

Select the configuration file you want to import and Open button.

Outlook menu, import iaf file

The new account appears in the list of accounts (IMAP mail account in our sample)

Outlook dialog, internet accounts window
Other links for SaveIAFFile
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Import an IAF email configuration file to Outlook Article

Import an IAF email configuration file to Outlook

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport.Account
Import an IAF email configuration file to Outlook

You can import IAF configuration file from Account exporter with email account parameters to Outlook or Outlook Express. Run Outlook, click Tools menu, Accounts menu item.

Outlook menu, tools-accounts item

Click Import button in "Internet Accounts" window.

Outlook dialog, internet accounts window

Select the configuration file you want to import and Open button.

Outlook menu, import iaf file

The new account appears in the list of accounts (IMAP mail account in our sample)

Outlook dialog, internet accounts window
Other links for Import an IAF email configuration file to Outlook
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


AccountID Property, Account class - Account ID

AccountID

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Unique ID of the email account. Name of the registry key to store the data.
Syntax
vAccountID = Account.AccountID
Account.AccountID = vAccountID
Returns
String
Returns
Text value of the registry key in HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\xxxxxx
Remarks
Registry key: Account ID
Outlook express dialog position: You cannot enter this value using Outlook express account manager.
Outlook express uses string with 8 numbers fot the Account property (for example 00000011).
Other links for AccountID
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


AccountName Default Property, Account class - Account Name

AccountName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Default Property
Member of EmailExport.Account
Description
Name of the mail account. Display name - the name you can see in list of account in Outlook or Outlook Express.
Syntax
vAccountName = Account.AccountName
Account.AccountName = vAccountName
Returns
String
Remarks
Registry key: Account Name
Outlook express dialog position: General tab, Mail Account
Outlook express uses pop3 host for this values as default
Account name is required property for each type of account.
Examples
Bulk export of email configuration from a database
This sample demonstrates work with IAF (Internet account file) format. It let's you export email account data feom database to configuration fole for Outlook or Outlook express.
Option Explicit

'Create account exporter object
Dim Export
Set Export = CreateObject("EmailExport.Account")

'Set common properties - servers.
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"

'open connection and recordset with source data.
Dim Conn, RS
Set Conn = GetDBConn("F:\work\Market\DB\market.mdb")

'The source table contains name of the person, email and password
Set RS = Conn.Execute("Select person, email, password from Emails")

Do While Not rs.eof
    'Save private account properties
    Export.AccountName = "Mail-Domain, " & RS("email")
    Export.SMTPEmailAddress = RS("email")
    Export.SMTPDisplayName = RS("person")

    'The server uses Email as a POP3 Logon name
    Export.POP3UserName = "" & RS("email")
    Export.POP3Password = "" & RS("password")

    'Save the IAF file.
    Export.SaveIAFFile Export.AccountName & ".IAF"

    RS.MoveNext
Loop

Function GetDBConn(MDBDatabase)
  Dim GlobalConn
    Set GlobalConn = CreateObject("ADODB.Connection")
    GlobalConn.Provider = "Microsoft.Jet.OLEDB.4.0"
    GlobalConn.open "Data Source=" & MDBDatabase
  Set GetDBConn = GlobalConn
End Function
Other links for AccountName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Bulk export of email configuration from a database

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Sample for EmailExport.Account.AccountName
Examples
This sample demonstrates work with IAF (Internet account file) format. It let's you export email account data feom database to configuration fole for Outlook or Outlook express.
Bulk export of email configuration from a database
Option Explicit

'Create account exporter object
Dim Export
Set Export = CreateObject("EmailExport.Account")

'Set common properties - servers.
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"

'open connection and recordset with source data.
Dim Conn, RS
Set Conn = GetDBConn("F:\work\Market\DB\market.mdb")

'The source table contains name of the person, email and password
Set RS = Conn.Execute("Select person, email, password from Emails")

Do While Not rs.eof
    'Save private account properties
    Export.AccountName = "Mail-Domain, " & RS("email")
    Export.SMTPEmailAddress = RS("email")
    Export.SMTPDisplayName = RS("person")

    'The server uses Email as a POP3 Logon name
    Export.POP3UserName = "" & RS("email")
    Export.POP3Password = "" & RS("password")

    'Save the IAF file.
    Export.SaveIAFFile Export.AccountName & ".IAF"

    RS.MoveNext
Loop

Function GetDBConn(MDBDatabase)
  Dim GlobalConn
    Set GlobalConn = CreateObject("ADODB.Connection")
    GlobalConn.Provider = "Microsoft.Jet.OLEDB.4.0"
    GlobalConn.open "Data Source=" & MDBDatabase
  Set GetDBConn = GlobalConn
End Function
Other links for Bulk export of email configuration from a database
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


AdBarUrl Property, Account class - AdBar Url

AdBarUrl

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Specifies URL of Advertising frame
Syntax
vAdBarUrl = Account.AdBarUrl
Account.AdBarUrl = vAdBarUrl
Returns
String
Remarks
Registry key: AdBar Url
Outlook express dialog position:
Other links for AdBarUrl
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


BackupConnectoid Property, Account class - Connectoid for Outlook

BackupConnectoid

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Name of the dial-up account for Always connect using (see also ConnectionType property) for Outlook.
Syntax
vBackupConnectoid = Account.BackupConnectoid
Account.BackupConnectoid = vBackupConnectoid
Returns
String
Remarks
Registry key: Connectoid
Outlook express dialog position: None. Outlook dialog position: Connection tab, Always connect to this account using
See also
Account.Connectoid
Other links for BackupConnectoid
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


BinaryIAF Property, Account class - Email account settings as IAF binary structure

BinaryIAF

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Returns or sets Account settings as binary data in IAF structure (IAF file)
Syntax
vBinaryIAF = Account.BinaryIAF ([IgnoreErrors as Boolean = fale])
Account.BinaryIAF ([IgnoreErrors as Boolean = fale]) = vBinaryIAF
Where | Type | Optional | Default | Description
IgnoreErrors | Boolean | yes | fale | Ignore errors in IAF structure.
Returns
Binary safe array
Returns
You can use this function to directly output email account data from ASP or ASP.Net page.
Examples
Export Outlook email configuration from ASP/VB Script
Dim Export
'Create the export object
Set Export = CreateObject("EmailExport.Account")

'Set basic properties.
Export.AccountName = "My New Account"
Export.SMTPEmailAddress = "first.second@mail-domain.com"
Export.SMTPDisplayName = "Some person Name"
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"
Export.POP3UserName = "first.second@mail-domain.com"
Export.POP3Password = "Someveryloongpassword"

Response.ContentType = "application/download"
Response.AddHeader "Content-Disposition", "attachment; filename=""My New Account.IAF"""
Response.BinaryWrite Export.BinaryIAF
Response.End
Decode email configuration from uploaded file.
This sample is using ASP Upload object from Motobit software site. You can see this sample working live on Online IAF password recovery page.
Dim Form: Set Form = Server.CreateObject("ScriptUtils.ASPForm")

If Form.State = 0 Then 'Completted
  'Create the export object
  Dim Export
  Set Export = CreateObject("EmailExport.Account")
  On Error Resume Next
  Export.BinaryIAF = Form("IAFFIle").ByteArray
  If err<>0 Then
    Response.Write "<font style=color:red>" & Err.Description & "</font>"
  Else
    Response.Write "<br>  AccountName: '<b>" & Export.AccountName & "</b>'"
    Response.Write "<br>  SMTPPassword: '<b>" & Export.SMTPPassword & "</b>'"
    Response.Write "<br>  POP3Password: '<b>" & Export.POP3Password & "</b>'"
    Response.Write "<br>  HTTPMailPassword: '<b>" & Export.HTTPMailPassword & "</b>'"
    Response.Write "<br>  IMAPPassword: '<b>" & Export.IMAPPassword & "</b>'"
    Response.Write "<br>  NNTPPassword: '<b>" & Export.NNTPPassword & "</b>'"
  End If
End If
Other links for BinaryIAF
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Decode email configuration from uploaded file.

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Sample for EmailExport.Account.BinaryIAF
Examples
This sample is using ASP Upload object from Motobit software site. You can see this sample working live on Online IAF password recovery page.
Decode email configuration from uploaded file.
Dim Form: Set Form = Server.CreateObject("ScriptUtils.ASPForm")

If Form.State = 0 Then 'Completted
  'Create the export object
  Dim Export
  Set Export = CreateObject("EmailExport.Account")
  On Error Resume Next
  Export.BinaryIAF = Form("IAFFIle").ByteArray
  If err<>0 Then
    Response.Write "<font style=color:red>" & Err.Description & "</font>"
  Else
    Response.Write "<br>  AccountName: '<b>" & Export.AccountName & "</b>'"
    Response.Write "<br>  SMTPPassword: '<b>" & Export.SMTPPassword & "</b>'"
    Response.Write "<br>  POP3Password: '<b>" & Export.POP3Password & "</b>'"
    Response.Write "<br>  HTTPMailPassword: '<b>" & Export.HTTPMailPassword & "</b>'"
    Response.Write "<br>  IMAPPassword: '<b>" & Export.IMAPPassword & "</b>'"
    Response.Write "<br>  NNTPPassword: '<b>" & Export.NNTPPassword & "</b>'"
  End If
End If
Other links for Decode email configuration from uploaded file.
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Export Outlook email configuration from ASP/VB Script

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Sample for EmailExport.Account.BinaryIAF
Examples
Export Outlook email configuration from ASP/VB Script
Dim Export
'Create the export object
Set Export = CreateObject("EmailExport.Account")

'Set basic properties.
Export.AccountName = "My New Account"
Export.SMTPEmailAddress = "first.second@mail-domain.com"
Export.SMTPDisplayName = "Some person Name"
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"
Export.POP3UserName = "first.second@mail-domain.com"
Export.POP3Password = "Someveryloongpassword"

Response.ContentType = "application/download"
Response.AddHeader "Content-Disposition", "attachment; filename=""My New Account.IAF"""
Response.BinaryWrite Export.BinaryIAF
Response.End
Other links for Export Outlook email configuration from ASP/VB Script
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ConnectionFlags Property, Account class - Connection Flags

ConnectionFlags

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Connection Flags
Syntax
vConnectionFlags = Account.ConnectionFlags
Account.ConnectionFlags = vConnectionFlags
Returns
Long
Remarks
Registry key: Connection Flags
Outlook express dialog position:
Other links for ConnectionFlags
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ConnectionType Property, Account class - Connection Type

ConnectionType

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Always connect using
Syntax
vConnectionType = Account.ConnectionType
Account.ConnectionType = vConnectionType
Returns
ConnectionTypes - Specifies connection types of this email account to the internet. Local LAN connection, dial-up (modem) or dialer.
Returns
- 00 Lan+Modem - 01 3rd party dialer - 02 always connect using is checked - 03 always connect using is NOT checked - use Lan
Remarks
Registry key: Connection Type
Outlook express dialog position: Connection tab, Always connect to this account using
See also
Account.Connectoid
Other links for ConnectionType
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Connectoid Property, Account class - Connectoid

Connectoid

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Name of the dial-up account for Always connect using (see also ConnectionType property)
Syntax
vConnectoid = Account.Connectoid
Account.Connectoid = vConnectoid
Returns
String
Remarks
Registry key: Connectoid
Outlook express dialog position: Connection tab, Always connect to this account using
See also
Account.ConnectionType, Account.BackupConnectoid
Other links for Connectoid
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


DomainisMSNcom Property, Account class - Domain is MSN.com

DomainisMSNcom

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Domain is MSN.com
Syntax
vDomainisMSNcom = Account.DomainisMSNcom
Account.DomainisMSNcom = vDomainisMSNcom
Returns
Boolean
Remarks
Registry key: Domain is MSN.com
Outlook express dialog position:
Other links for DomainisMSNcom
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ExpireDays Property, Account class - Expire Days

ExpireDays

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Days to leave messages on pop3 server.
Syntax
vExpireDays = Account.ExpireDays
Account.ExpireDays = vExpireDays
Returns
Long
Returns
Number of days
Remarks
Registry key: Expire Days
Outlook express dialog position: Advanced tab, Delivery, Remove from server after, Days
See also
Account.RemoveWhenExpired
Other links for ExpireDays
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


GotPollingInterval Property, Account class

GotPollingInterval

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vGotPollingInterval = Account.GotPollingInterval
Account.GotPollingInterval = vGotPollingInterval
Returns
Long
Remarks
Registry key: GotPollingInterval
Outlook express dialog position:
Other links for GotPollingInterval
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailFriendlyName Property, Account class - HTTPMail Friendly Name

HTTPMailFriendlyName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vHTTPMailFriendlyName = Account.HTTPMailFriendlyName
Account.HTTPMailFriendlyName = vHTTPMailFriendlyName
Returns
Long
Remarks
Registry key: HTTPMail Friendly Name
Outlook express dialog position: ?
Other links for HTTPMailFriendlyName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailPassword Property, Account class - HTTPMail Password2

HTTPMailPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
HTTP Mail Password
Syntax
vHTTPMailPassword = Account.HTTPMailPassword
Account.HTTPMailPassword = vHTTPMailPassword
Returns
String
Remarks
Registry key: HTTPMail Password2
Outlook express dialog position: Server tab, Mail server, Password
See also
Account.HTTPMailPromptforPassword
Other links for HTTPMailPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailPolling Property, Account class - HTTPMail Polling

HTTPMailPolling

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Include the http account when receiving mail or synchronizing
Syntax
vHTTPMailPolling = Account.HTTPMailPolling
Account.HTTPMailPolling = vHTTPMailPolling
Returns
Boolean
Remarks
Registry key: HTTPMail Polling
Outlook express dialog position: General tab, Include this account when receiving mail or synchronizing
See also
Account.IMAPPolling, Account.POP3SkipAccount, Account.NNTPPolling
Other links for HTTPMailPolling
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailPromptforPassword Property, Account class - HTTPMail Prompt for Password

HTTPMailPromptforPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
HTTPMail Prompt for Password
Syntax
vHTTPMailPromptforPassword = Account.HTTPMailPromptforPassword
Account.HTTPMailPromptforPassword = vHTTPMailPromptforPassword
Returns
Boolean
Returns
01 = prompt, do not remember, 00 = do not prompt, remember password
Remarks
Registry key: HTTPMail Prompt for Password
Outlook express dialog position: Server tab, Mail server, Remember password
See also
Account.IMAPPromptforPassword, Account.HTTPMailUserName, Account.HTTPMailPassword, Account.HTTPMailUseSicily, Account.POP3PromptforPassword, Account.SMTPPromptforPassword, Account.NNTPPromptforPassword
Other links for HTTPMailPromptforPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailServer Property, Account class - HTTPMail Server

HTTPMailServer

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
HTTPMail Server
Syntax
vHTTPMailServer = Account.HTTPMailServer
Account.HTTPMailServer = vHTTPMailServer
Returns
String
Returns
string
Remarks
Registry key: HTTPMail Server
Outlook express dialog position: Server tab, Server Information, Server URL
See also
Account.IMAPServer, Account.POP3Server, Account.SMTPServer, Account.NNTPServer
Other links for HTTPMailServer
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailUserName Property, Account class - HTTPMail User Name

HTTPMailUserName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
HTTPMail User Name
Syntax
vHTTPMailUserName = Account.HTTPMailUserName
Account.HTTPMailUserName = vHTTPMailUserName
Returns
String
Returns
string
Remarks
Registry key: HTTPMail User Name
Outlook express dialog position: Server tab, Mail server, Login name
See also
Account.HTTPMailPromptforPassword
Other links for HTTPMailUserName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


HTTPMailUseSicily Property, Account class - HTTPMail Use Sicily

HTTPMailUseSicily

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Logon using Secure Password Authentication (SPA) for http account.
Syntax
vHTTPMailUseSicily = Account.HTTPMailUseSicily
Account.HTTPMailUseSicily = vHTTPMailUseSicily
Returns
Boolean
Remarks
Registry key: HTTPMail Use Sicily
See also
Account.IMAPUseSicily, Account.HTTPMailPromptforPassword, Account.POP3UseSicily, Account.SMTPUseSicily, Account.NNTPUseSicily
Other links for HTTPMailUseSicily
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPDataDirectory Property, Account class - IMAP Data Directory

IMAPDataDirectory

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Data Directory
Syntax
vIMAPDataDirectory = Account.IMAPDataDirectory
Account.IMAPDataDirectory = vIMAPDataDirectory
Returns
String
Remarks
Registry key: IMAP Data Directory
Outlook express dialog position:
Other links for IMAPDataDirectory
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPDirty Property, Account class - IMAP Dirty

IMAPDirty

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vIMAPDirty = Account.IMAPDirty
Account.IMAPDirty = vIMAPDirty
Returns
Long
Remarks
Registry key: IMAP Dirty
Outlook express dialog position: ?
Other links for IMAPDirty
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPDraftsFolder Property, Account class - IMAP Drafts Folder

IMAPDraftsFolder

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Drafts Folder
Syntax
vIMAPDraftsFolder = Account.IMAPDraftsFolder
Account.IMAPDraftsFolder = vIMAPDraftsFolder
Returns
String
Returns
string, relative path to folder
Remarks
Registry key: IMAP Drafts Folder
Outlook express dialog position: IMAP tab, Special Folders, Drafts Path
Other links for IMAPDraftsFolder
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPFullList Property, Account class - IMAP Full List

IMAPFullList

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Full List
Syntax
vIMAPFullList = Account.IMAPFullList
Account.IMAPFullList = vIMAPFullList
Returns
Boolean
Remarks
Registry key: IMAP Full List
Outlook express dialog position:
Other links for IMAPFullList
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPNOOPInterval Property, Account class - IMAP NOOP Interval

IMAPNOOPInterval

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP NOOP Interval
Syntax
vIMAPNOOPInterval = Account.IMAPNOOPInterval
Account.IMAPNOOPInterval = vIMAPNOOPInterval
Returns
Long
Remarks
Registry key: IMAP NOOP Interval
Outlook express dialog position:
Other links for IMAPNOOPInterval
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPPassword Property, Account class - IMAP Password2

IMAPPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Password for IMAP account
Syntax
vIMAPPassword = Account.IMAPPassword
Account.IMAPPassword = vIMAPPassword
Returns
String
Remarks
Registry key: IMAP Password2
Outlook express dialog position: Servers tab, incomming mail server, Password
See also
Account.IMAPPromptforPassword
Other links for IMAPPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPPollAllFolders Property, Account class - IMAP Poll All Folders

IMAPPollAllFolders

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Poll All Folders
Syntax
vIMAPPollAllFolders = Account.IMAPPollAllFolders
Account.IMAPPollAllFolders = vIMAPPollAllFolders
Returns
Boolean
Returns
01 = check, 00 = nocheck.
Remarks
Registry key: IMAP Poll All Folders
Outlook express dialog position: IMAP tab, Folders, Check for new messages in all folders
Other links for IMAPPollAllFolders
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPPolling Property, Account class - IMAP Polling

IMAPPolling

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Polling
Syntax
vIMAPPolling = Account.IMAPPolling
Account.IMAPPolling = vIMAPPolling
Returns
Boolean
Returns
01 - default, include the account. 00 - do not include.
Remarks
Registry key: IMAP Polling
Outlook express dialog position: General tab, Include this account when receiving mail or synchronizing
See also
Account.POP3SkipAccount, Account.HTTPMailPolling, Account.NNTPPolling
Other links for IMAPPolling
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPPort Property, Account class - IMAP Port

IMAPPort

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Port
Syntax
vIMAPPort = Account.IMAPPort
Account.IMAPPort = vIMAPPort
Returns
IPPorts - Default IP ports for email account settings.
Returns
port number
Remarks
Registry key: IMAP Port
Outlook express dialog position: Advanced tab, Server port numbers, Incoming mail (IMAP)
See also
Account.SMTPPort
Other links for IMAPPort
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPPromptforPassword Property, Account class - IMAP Prompt for Password

IMAPPromptforPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Prompt for Password
Syntax
vIMAPPromptforPassword = Account.IMAPPromptforPassword
Account.IMAPPromptforPassword = vIMAPPromptforPassword
Returns
Boolean
Returns
00 = remember password, 01 = Prompt for Password
Remarks
Registry key: IMAP Prompt for Password
Outlook express dialog position: Servers tab, incomming mail server, Remember password
See also
Account.IMAPUserName, Account.IMAPPassword, Account.IMAPUseSicily, Account.HTTPMailPromptforPassword, Account.POP3PromptforPassword, Account.SMTPPromptforPassword, Account.NNTPPromptforPassword
Other links for IMAPPromptforPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPRootFolder Property, Account class - IMAP Root Folder

IMAPRootFolder

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Root Folder
Syntax
vIMAPRootFolder = Account.IMAPRootFolder
Account.IMAPRootFolder = vIMAPRootFolder
Returns
String
Returns
string, relative path to folder.
Remarks
Registry key: IMAP Root Folder
Outlook express dialog position: IMAP tab, Folders, Root folder path
Other links for IMAPRootFolder
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPSecureConnection Property, Account class - IMAP Secure Connection

IMAPSecureConnection

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Secure Connection
Syntax
vIMAPSecureConnection = Account.IMAPSecureConnection
Account.IMAPSecureConnection = vIMAPSecureConnection
Returns
Boolean
Returns
00 = do not use secure, 01 = requires secure connection
Remarks
Registry key: IMAP Secure Connection
Outlook express dialog position: Advanced tab, Server port numbers, This server requires a secure connection (SSL) - IMAP
See also
Account.POP3SecureConnection
Other links for IMAPSecureConnection
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPSentItemsFolder Property, Account class - IMAP Sent Items Folder

IMAPSentItemsFolder

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Sent Items Folder
Syntax
vIMAPSentItemsFolder = Account.IMAPSentItemsFolder
Account.IMAPSentItemsFolder = vIMAPSentItemsFolder
Returns
String
Returns
string, relative path to folder. Default value is 'Sent Items'.
Remarks
Registry key: IMAP Sent Items Folder
Outlook express dialog position: IMAP tab, Special Folders, Send Items Path
Other links for IMAPSentItemsFolder
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPServer Property, Account class - IMAP Server

IMAPServer

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Server host. Server to connect.
Syntax
vIMAPServer = Account.IMAPServer
Account.IMAPServer = vIMAPServer
Returns
String
Remarks
Registry key: IMAP Server
Outlook express dialog position: Servers tab, incomming mail (IMAP)
If you specify IMAP server, the account will have type "IMAP". You can specify only one of server - IMAP, POP3, NNTP, HTTP.
Examples
Create IMAP configuration with SSL/SPA
Generates an simple IAF configuration file with SLL and SPA (secure password authentication).
Option Explicit

'Create account exporter object
Dim Export
Set Export = CreateObject("EmailExport.Account")

Export.AccountName = "My IMAP account"

'The IMAP server will be also connected
'using secure connection (default port)
Export.IMAPServer = "imap.my-email.com"
Export.IMAPSecureConnection = True

'IMAPSecureConnection sets IMAP port to ipIMAPSSL
'You can coose any other port using IMAPPort property.
'Export.IMAPPort = 235

'The IMAP server uses SPA
Export.IMAPUseSicily = True

'The SMTP server will be connected using
'secure connection (default port)
Export.SMTPServer = "smtp.my-email.com"
Export.SMTPSecureConnection = True

'SMTP server is using the same settings as
'IMAP server = SSL + SPA, the same password
Export.SMTPUseSicily = 02

'Save the IAF file.
Export.SaveIAFFile Export.AccountName & ".IAF"
See also
Account.HTTPMailServer, Account.POP3Server, Account.SMTPServer, Account.NNTPServer
Other links for IMAPServer
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Create IMAP configuration with SSL/SPA

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Sample for EmailExport.Account.IMAPServer
Examples
Generates an simple IAF configuration file with SLL and SPA (secure password authentication).
Create IMAP configuration with SSL/SPA
Option Explicit

'Create account exporter object
Dim Export
Set Export = CreateObject("EmailExport.Account")

Export.AccountName = "My IMAP account"

'The IMAP server will be also connected
'using secure connection (default port)
Export.IMAPServer = "imap.my-email.com"
Export.IMAPSecureConnection = True

'IMAPSecureConnection sets IMAP port to ipIMAPSSL
'You can coose any other port using IMAPPort property.
'Export.IMAPPort = 235

'The IMAP server uses SPA
Export.IMAPUseSicily = True

'The SMTP server will be connected using
'secure connection (default port)
Export.SMTPServer = "smtp.my-email.com"
Export.SMTPSecureConnection = True

'SMTP server is using the same settings as
'IMAP server = SSL + SPA, the same password
Export.SMTPUseSicily = 02

'Save the IAF file.
Export.SaveIAFFile Export.AccountName & ".IAF"
Other links for Create IMAP configuration with SSL/SPA
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPSvrsideSpecialFolders Property, Account class - IMAP Svr-side Special Folders

IMAPSvrsideSpecialFolders

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Store Special Folders on IMAP server
Syntax
vIMAPSvrsideSpecialFolders = Account.IMAPSvrsideSpecialFolders
Account.IMAPSvrsideSpecialFolders = vIMAPSvrsideSpecialFolders
Returns
Boolean
Returns
01 = store (checked), 00 = do not store (clear)
Remarks
Registry key: IMAP Svr-side Special Folders
Outlook express dialog position: IMAP tab, Special Folders, Store Special Folders on IMAP server
Default is true.
Other links for IMAPSvrsideSpecialFolders
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPTimeout Property, Account class - IMAP Timeout

IMAPTimeout

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP Timeout
Syntax
vIMAPTimeout = Account.IMAPTimeout
Account.IMAPTimeout = vIMAPTimeout
Returns
Long
Returns
Timeout in seconds
Remarks
Registry key: IMAP Timeout
Outlook express dialog position: Advanced tab, Server timeouts
See also
Account.POP3Timeout, Account.SMTPTimeout, Account.NNTPTimeout
Other links for IMAPTimeout
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPUseLSUB Property, Account class - IMAP Use LSUB

IMAPUseLSUB

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vIMAPUseLSUB = Account.IMAPUseLSUB
Account.IMAPUseLSUB = vIMAPUseLSUB
Returns
Boolean
Remarks
Registry key: IMAP Use LSUB
Outlook express dialog position: ??
Other links for IMAPUseLSUB
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPUserName Property, Account class - IMAP User Name

IMAPUserName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IMAP User Name. User name (name of the server account) to connect IMAP server.
Syntax
vIMAPUserName = Account.IMAPUserName
Account.IMAPUserName = vIMAPUserName
Returns
String
Returns
string
Remarks
Registry key: IMAP User Name
Outlook express dialog position: Servers tab, incomming mail server, Account name
See also
Account.IMAPPromptforPassword, Account.SMTPUserName
Other links for IMAPUserName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IMAPUseSicily Property, Account class - IMAP Use Sicily

IMAPUseSicily

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Logon using Secure password authentication (SPA) for IMAP.
Syntax
vIMAPUseSicily = Account.IMAPUseSicily
Account.IMAPUseSicily = vIMAPUseSicily
Returns
Boolean
Remarks
Registry key: IMAP Use Sicily
Outlook express dialog position: Servers tab, Incoming mail server, Log on using Secure password authentication
See also
Account.IMAPPromptforPassword, Account.HTTPMailUseSicily, Account.POP3UseSicily, Account.SMTPUseSicily, Account.NNTPUseSicily
Other links for IMAPUseSicily
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


LeaveMailOnServer Property, Account class - Leave Mail On Server

LeaveMailOnServer

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Leave Mail On Server
Syntax
vLeaveMailOnServer = Account.LeaveMailOnServer
Account.LeaveMailOnServer = vLeaveMailOnServer
Returns
Boolean
Returns
00 = do not leave, 01 = leave
Remarks
Registry key: Leave Mail On Server
Outlook express dialog position: Advanced tab, Delivery, Leave a copy of messages on server
Other links for LeaveMailOnServer
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


MakeAvailableOffline Property, Account class - Make Available Offline

MakeAvailableOffline

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vMakeAvailableOffline = Account.MakeAvailableOffline
Account.MakeAvailableOffline = vMakeAvailableOffline
Returns
Boolean
Remarks
Registry key: Make Available Offline
Outlook express dialog position: ?
Other links for MakeAvailableOffline
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPDataDirectory Property, Account class - NNTP Data Directory

NNTPDataDirectory

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
NNTP Data Directory
Syntax
vNNTPDataDirectory = Account.NNTPDataDirectory
Account.NNTPDataDirectory = vNNTPDataDirectory
Returns
String
Remarks
Registry key: NNTP Data Directory
Outlook express dialog position:
Other links for NNTPDataDirectory
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPDisplayName Property, Account class - NNTP Display Name

NNTPDisplayName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Display Name of the user.
Syntax
vNNTPDisplayName = Account.NNTPDisplayName
Account.NNTPDisplayName = vNNTPDisplayName
Returns
String
Remarks
Registry key: NNTP Display Name
Outlook express dialog position: General tab, User information, Name
Other links for NNTPDisplayName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPEmailAddress Property, Account class - NNTP Email Address

NNTPEmailAddress

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Sender email address.
Syntax
vNNTPEmailAddress = Account.NNTPEmailAddress
Account.NNTPEmailAddress = vNNTPEmailAddress
Returns
String
Remarks
Registry key: NNTP Email Address
Outlook express dialog position: General tab, User information, E-mail address
Other links for NNTPEmailAddress
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPOrganizationName Property, Account class - NNTP Organization Name

NNTPOrganizationName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
User information, Organization.
Syntax
vNNTPOrganizationName = Account.NNTPOrganizationName
Account.NNTPOrganizationName = vNNTPOrganizationName
Returns
String
Remarks
Registry key: NNTP Organization Name
Outlook express dialog position: General tab, User information, Organization
Other links for NNTPOrganizationName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPPassword Property, Account class - NNTP Password2

NNTPPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Password for account on NNTP server.
Syntax
vNNTPPassword = Account.NNTPPassword
Account.NNTPPassword = vNNTPPassword
Returns
String
Remarks
Registry key: NNTP Password2
Outlook express dialog position: Servers tab, Server information, Password
See also
Account.NNTPPromptforPassword
Other links for NNTPPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPPolling Property, Account class - NNTP Polling

NNTPPolling

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Include this account when checking for new messages.
Syntax
vNNTPPolling = Account.NNTPPolling
Account.NNTPPolling = vNNTPPolling
Returns
Boolean
Remarks
Registry key: NNTP Polling
Outlook express dialog position: General tab, Include this account when checking for new messages
See also
Account.IMAPPolling, Account.POP3SkipAccount, Account.HTTPMailPolling
Other links for NNTPPolling
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPPort Property, Account class - NNTP Port

NNTPPort

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IP port to connect NNTP server
Syntax
vNNTPPort = Account.NNTPPort
Account.NNTPPort = vNNTPPort
Returns
IPPorts - Default IP ports for email account settings.
Remarks
Registry key: NNTP Port
Outlook express dialog position: Advanced tab, Server port number, News (NNTP)
See also
Account.NNTPServer
Other links for NNTPPort
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPPosting Property, Account class - NNTP Posting

NNTPPosting

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
News posting format.
Syntax
vNNTPPosting = Account.NNTPPosting
Account.NNTPPosting = vNNTPPosting
Returns
Long
Returns
0 = do not ignore, 1 = plain text, 2 = html
Remarks
Registry key: NNTP Posting
Outlook express dialog position: Advanced tab, Posting, Ignore news sending format and post using
Other links for NNTPPosting
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPPromptforPassword Property, Account class - NNTP Prompt for Password

NNTPPromptforPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Prompt for password / Remember password
Syntax
vNNTPPromptforPassword = Account.NNTPPromptforPassword
Account.NNTPPromptforPassword = vNNTPPromptforPassword
Returns
Boolean
Remarks
Registry key: NNTP Prompt for Password
Outlook express dialog position: Servers tab, Server information, Remember password
See also
Account.IMAPPromptforPassword, Account.HTTPMailPromptforPassword, Account.POP3PromptforPassword, Account.SMTPPromptforPassword, Account.NNTPUserName, Account.NNTPPassword, Account.NNTPUseSicily
Other links for NNTPPromptforPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPReplyToEmailAddress Property, Account class - NNTP Reply To Email Address

NNTPReplyToEmailAddress

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
User information, Reply address
Syntax
vNNTPReplyToEmailAddress = Account.NNTPReplyToEmailAddress
Account.NNTPReplyToEmailAddress = vNNTPReplyToEmailAddress
Returns
String
Remarks
Registry key: NNTP Reply To Email Address
Outlook express dialog position: General tab, User information, Reply address
Other links for NNTPReplyToEmailAddress
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPSecureConnection Property, Account class - NNTP Secure Connection

NNTPSecureConnection

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Use a secure connection (SSL) to connect NNTP server.
Syntax
vNNTPSecureConnection = Account.NNTPSecureConnection
Account.NNTPSecureConnection = vNNTPSecureConnection
Returns
Boolean
Remarks
Registry key: NNTP Secure Connection
Outlook express dialog position: Advanced tab, Server port number, This server requires a secure connection (SSL) - NNTP
See also
Account.POP3SecureConnection
Other links for NNTPSecureConnection
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPServer Property, Account class - NNTP Server

NNTPServer

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
NNTP Server name. NNTP host to connect.
Syntax
vNNTPServer = Account.NNTPServer
Account.NNTPServer = vNNTPServer
Returns
String
Remarks
Registry key: NNTP Server
Outlook express dialog position: Servers tab, Server information, Server name
See also
Account.IMAPServer, Account.HTTPMailServer, Account.POP3Server, Account.SMTPServer, Account.NNTPPort
Other links for NNTPServer
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPSignature Property, Account class - NNTP Signature

NNTPSignature

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
NNTP Signature
Syntax
vNNTPSignature = Account.NNTPSignature
Account.NNTPSignature = vNNTPSignature
Returns
String
Remarks
Registry key: NNTP Signature
Outlook express dialog position:
Other links for NNTPSignature
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPSplitMessages Property, Account class - NNTP Split Messages

NNTPSplitMessages

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Break apart messages larger than xxkB
Syntax
vNNTPSplitMessages = Account.NNTPSplitMessages
Account.NNTPSplitMessages = vNNTPSplitMessages
Returns
Boolean
Remarks
Registry key: NNTP Split Messages
Outlook express dialog position: Advanced tab, Posting, Break apart messages larger than
See also
Account.NNTPSplitMessageSize
Other links for NNTPSplitMessages
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPSplitMessageSize Property, Account class - NNTP Split Message Size

NNTPSplitMessageSize

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Message size in kB
Syntax
vNNTPSplitMessageSize = Account.NNTPSplitMessageSize
Account.NNTPSplitMessageSize = vNNTPSplitMessageSize
Returns
Long
Remarks
Registry key: NNTP Split Message Size
Outlook express dialog position: Advanced tab, Posting, Break apart messages larger than KB
See also
Account.NNTPSplitMessages
Other links for NNTPSplitMessageSize
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPTimeout Property, Account class - NNTP Timeout

NNTPTimeout

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Connect timeout to NNTP server.
Syntax
vNNTPTimeout = Account.NNTPTimeout
Account.NNTPTimeout = vNNTPTimeout
Returns
Long
Remarks
Registry key: NNTP Timeout
Outlook express dialog position: Advanced tab, Server timeouts
See also
Account.IMAPTimeout, Account.POP3Timeout, Account.SMTPTimeout
Other links for NNTPTimeout
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPUserName Property, Account class - NNTP User Name

NNTPUserName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Account name to logon to NNTP server.
Syntax
vNNTPUserName = Account.NNTPUserName
Account.NNTPUserName = vNNTPUserName
Returns
String
Remarks
Registry key: NNTP User Name
Outlook express dialog position: Servers tab, Server information, Account name
See also
Account.NNTPPromptforPassword
Other links for NNTPUserName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


NNTPUseSicily Property, Account class - NNTP Use Sicily

NNTPUseSicily

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Log on using Secure password authentication (spa) on NNTP server.
Syntax
vNNTPUseSicily = Account.NNTPUseSicily
Account.NNTPUseSicily = vNNTPUseSicily
Returns
Boolean
Remarks
Registry key: NNTP Use Sicily
Outlook express dialog position: Servers tab, Server information, Log on using Secure password authentication (spa)
See also
Account.IMAPUseSicily, Account.HTTPMailUseSicily, Account.POP3UseSicily, Account.SMTPUseSicily, Account.NNTPPromptforPassword
Other links for NNTPUseSicily
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


OutlookCacheName Property, Account class - Outlook Cache Name

OutlookCacheName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Outlook Cache Name
Syntax
vOutlookCacheName = Account.OutlookCacheName
Account.OutlookCacheName = vOutlookCacheName
Returns
String
Remarks
Registry key: Outlook Cache Name
Outlook express dialog position:
Other links for OutlookCacheName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3Password Property, Account class - POP3 Password2

POP3Password

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Password for POP3 account.
Syntax
vPOP3Password = Account.POP3Password
Account.POP3Password = vPOP3Password
Returns
String
Remarks
Registry key: POP3 Password2
Outlook express dialog position: Servers tab, Server information, Password
See also
Account.POP3UserName, Account.POP3PromptforPassword
Other links for POP3Password
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3Port Property, Account class - POP3 Port

POP3Port

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IP port to connect POP3 server.
Syntax
vPOP3Port = Account.POP3Port
Account.POP3Port = vPOP3Port
Returns
IPPorts - Default IP ports for email account settings.
Returns
port number
Remarks
Registry key: POP3 Port
Outlook express dialog position: Advanced tab, Server port numbers, Incoming mail (POP3)
See also
Account.SMTPPort
Other links for POP3Port
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3PromptforPassword Property, Account class - POP3 Prompt for Password

POP3PromptforPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
POP3 Prompt for Password true - Remember password, false - Prompt for Password
Syntax
vPOP3PromptforPassword = Account.POP3PromptforPassword
Account.POP3PromptforPassword = vPOP3PromptforPassword
Returns
Boolean
Returns
01 = not remember, prompt, 00 = remember, optional
Remarks
Registry key: POP3 Prompt for Password
Outlook express dialog position: Servers tab, Incomming Mail server, Remember password
See also
Account.IMAPPromptforPassword, Account.HTTPMailPromptforPassword, Account.POP3UserName, Account.POP3Password, Account.POP3UseSicily, Account.SMTPPromptforPassword, Account.NNTPPromptforPassword
Other links for POP3PromptforPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3SecureConnection Property, Account class - POP3 Secure Connection

POP3SecureConnection

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Use Secure Connection (ssl) for POP3 account.
Syntax
vPOP3SecureConnection = Account.POP3SecureConnection
Account.POP3SecureConnection = vPOP3SecureConnection
Returns
Boolean
Returns
01 = ssl, 00 = without SSL
Remarks
Registry key: POP3 Secure Connection
Outlook express dialog position: Advanced tab, Server port numbers, This server requires a secure connection (SSL) - POP3
See also
Account.IMAPSecureConnection, Account.NNTPSecureConnection
Other links for POP3SecureConnection
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3Server Property, Account class - POP3 Server

POP3Server

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
POP3 Server. Internet server (host) to connect POP3 account.
Syntax
vPOP3Server = Account.POP3Server
Account.POP3Server = vPOP3Server
Returns
String
Remarks
Registry key: POP3 Server
Outlook express dialog position: Servers tab, Server information, Incoming mail (POP3)
See also
Account.IMAPServer, Account.HTTPMailServer, Account.SMTPServer, Account.NNTPServer
Other links for POP3Server
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3SkipAccount Property, Account class - POP3 Skip Account

POP3SkipAccount

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Do not include this account when receiving mail or synchronizing
Syntax
vPOP3SkipAccount = Account.POP3SkipAccount
Account.POP3SkipAccount = vPOP3SkipAccount
Returns
Boolean
Returns
00 = include, 01 = do not include
Remarks
Registry key: POP3 Skip Account
Outlook express dialog position: General tab, Include this account when receiving mail or synchronizing
See also
Account.IMAPPolling, Account.HTTPMailPolling, Account.NNTPPolling
Other links for POP3SkipAccount
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3Timeout Property, Account class - POP3 Timeout

POP3Timeout

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Timeout in seconds to connect POP3 server
Syntax
vPOP3Timeout = Account.POP3Timeout
Account.POP3Timeout = vPOP3Timeout
Returns
Long
Returns
Timeout in seconds
Remarks
Registry key: POP3 Timeout
Outlook express dialog position: Advanced tab, Server timeouts
See also
Account.IMAPTimeout, Account.SMTPTimeout, Account.NNTPTimeout
Other links for POP3Timeout
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3UserName Property, Account class - POP3 User Name

POP3UserName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
User Name for account on POP3 server (Usually email address)
Syntax
vPOP3UserName = Account.POP3UserName
Account.POP3UserName = vPOP3UserName
Returns
String
Remarks
Registry key: POP3 User Name
Outlook express dialog position: Servers tab, Server information, Account name
See also
Account.POP3Password, Account.POP3PromptforPassword, Account.SMTPUserName
Other links for POP3UserName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


POP3UseSicily Property, Account class - POP3 Use Sicily

POP3UseSicily

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Log on using Secure password authentication (SPA) on POP3 server.
Syntax
vPOP3UseSicily = Account.POP3UseSicily
Account.POP3UseSicily = vPOP3UseSicily
Returns
Boolean
Returns
01 = incomming logon using spa, neni obsazen = logon bez spa.
Remarks
Registry key: POP3 Use Sicily
Outlook express dialog position: Servers tab, Server information, Log on using Secure password authentication
See also
Account.IMAPUseSicily, Account.HTTPMailUseSicily, Account.POP3PromptforPassword, Account.SMTPUseSicily, Account.NNTPUseSicily
Other links for POP3UseSicily
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


RemoveWhenDeleted Property, Account class - Remove When Deleted

RemoveWhenDeleted

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Remove messages from server when deleted from Deleted Items
Syntax
vRemoveWhenDeleted = Account.RemoveWhenDeleted
Account.RemoveWhenDeleted = vRemoveWhenDeleted
Returns
Boolean
Returns
01 = check remove when deleted, 00 = not check remove when deleted
Remarks
Registry key: Remove When Deleted
Outlook express dialog position: Advanced tab, Delivery, Remove from server when deleted from Deleted Items
Other links for RemoveWhenDeleted
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


RemoveWhenExpired Property, Account class - Remove When Expired

RemoveWhenExpired

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Lets you remove messages from POP3 server after timeout.
Syntax
vRemoveWhenExpired = Account.RemoveWhenExpired
Account.RemoveWhenExpired = vRemoveWhenExpired
Returns
Boolean
Returns
00 = do not remove, 01 = remove
Remarks
Registry key: Remove When Expired
Outlook express dialog position: Advanced tab, Delivery, Remove from server after
See also
Account.ExpireDays
Other links for RemoveWhenExpired
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ServerReadOnly Property, Account class - Server Read Only

ServerReadOnly

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Servers are read only. You cannot change server hosts in outlook account settings if you set this property to true (POP3, SMTP, IMAP, HTTP, LDAP)
Syntax
vServerReadOnly = Account.ServerReadOnly
Account.ServerReadOnly = vServerReadOnly
Returns
Boolean
Remarks
Registry key: Server Read Only
Outlook express dialog position:
Other links for ServerReadOnly
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ShowAdBar Property, Account class - ShowAdBar

ShowAdBar

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Let's you show advertising bar.
Syntax
vShowAdBar = Account.ShowAdBar
Account.ShowAdBar = vShowAdBar
Returns
Boolean
Remarks
Registry key: ShowAdBar
Outlook express dialog position: ?
Other links for ShowAdBar
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPDisplayName Property, Account class - SMTP Display Name

SMTPDisplayName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Display Name of the user. It is the name in From: mail header.
Syntax
vSMTPDisplayName = Account.SMTPDisplayName
Account.SMTPDisplayName = vSMTPDisplayName
Returns
String
Remarks
Registry key: SMTP Display Name
Outlook express dialog position: General tab, User information, Name
Other links for SMTPDisplayName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPEmailAddress Property, Account class - SMTP Email Address

SMTPEmailAddress

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Sender email address. It is the email address in From: mail header.
Syntax
vSMTPEmailAddress = Account.SMTPEmailAddress
Account.SMTPEmailAddress = vSMTPEmailAddress
Returns
String
Remarks
Registry key: SMTP Email Address
Outlook express dialog position: General tab, User information, E-mail address
Other links for SMTPEmailAddress
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPOrganizationName Property, Account class - SMTP Organization Name

SMTPOrganizationName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
User information, Organization. It is the Organization: mail header.
Syntax
vSMTPOrganizationName = Account.SMTPOrganizationName
Account.SMTPOrganizationName = vSMTPOrganizationName
Returns
String
Remarks
Registry key: SMTP Organization Name
Outlook express dialog position: General tab, User information, Organization
Other links for SMTPOrganizationName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPPassword Property, Account class - SMTP Password2

SMTPPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Password for account on SMTP server.
Syntax
vSMTPPassword = Account.SMTPPassword
Account.SMTPPassword = vSMTPPassword
Returns
String
Remarks
Registry key: SMTP Password2
Outlook express dialog position: Servers tab, Outgoing Mail Server, Settings button, Logon information, Password
See also
Account.SMTPUseSicily, Account.SMTPPromptforPassword
Other links for SMTPPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPPort Property, Account class - SMTP Port

SMTPPort

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
IP Port number for communication with SMTP server.
Syntax
vSMTPPort = Account.SMTPPort
Account.SMTPPort = vSMTPPort
Returns
IPPorts - Default IP ports for email account settings.
Returns
port number
Remarks
Registry key: SMTP Port
Outlook express dialog position: Advanced tab, Server port numbers, Outgoing mail (SMTP)
See also
Account.IMAPPort, Account.POP3Port
Other links for SMTPPort
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPPromptforPassword Property, Account class - SMTP Prompt for Password

SMTPPromptforPassword

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Prompt for Password on SMTP server.
Syntax
vSMTPPromptforPassword = Account.SMTPPromptforPassword
Account.SMTPPromptforPassword = vSMTPPromptforPassword
Returns
Boolean
Returns
00 = remember password, 01 = Prompt for Password
Remarks
Registry key: SMTP Prompt for Password
Outlook express dialog position: Servers tab, Outgoing Mail Server, Settings button, Logon information, Remember password
See also
Account.IMAPPromptforPassword, Account.HTTPMailPromptforPassword, Account.POP3PromptforPassword, Account.SMTPUserName, Account.SMTPPassword, Account.SMTPUseSicily, Account.NNTPPromptforPassword
Other links for SMTPPromptforPassword
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPReplyToEmailAddress Property, Account class - SMTP Reply To Email Address

SMTPReplyToEmailAddress

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Reply To Email Address, email address from Reply-To: email header
Syntax
vSMTPReplyToEmailAddress = Account.SMTPReplyToEmailAddress
Account.SMTPReplyToEmailAddress = vSMTPReplyToEmailAddress
Returns
String
Remarks
Registry key: SMTP Reply To Email Address
Outlook express dialog position: General tab, User information, Reply address
Other links for SMTPReplyToEmailAddress
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPSecureConnection Property, Account class - SMTP Secure Connection

SMTPSecureConnection

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Use secure connection (SSL) for SMTP server.
Syntax
vSMTPSecureConnection = Account.SMTPSecureConnection
Account.SMTPSecureConnection = vSMTPSecureConnection
Returns
Boolean
Returns
01 = requires ssl, 00 = without SSL
Remarks
Registry key: SMTP Secure Connection
Outlook express dialog position: Advanced tab, Server port numbers, This server requires a secure connection (SSL) - SMTP
Other links for SMTPSecureConnection
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPServer Property, Account class - SMTP Server

SMTPServer

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
SMTP server - host to send email messages.
Syntax
vSMTPServer = Account.SMTPServer
Account.SMTPServer = vSMTPServer
Returns
String
Remarks
Registry key: SMTP Server
Outlook express dialog position: Servers tab, Server information, Outgoing mail (SMTP)
See also
Account.IMAPServer, Account.HTTPMailServer, Account.POP3Server, Account.NNTPServer
Other links for SMTPServer
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPSignature Property, Account class - SMTP Signature

SMTPSignature

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
SMTP Signature
Syntax
vSMTPSignature = Account.SMTPSignature
Account.SMTPSignature = vSMTPSignature
Returns
String
Remarks
Registry key: SMTP Signature
Outlook express dialog position:
Other links for SMTPSignature
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPSplitMessages Property, Account class - SMTP Split Messages

SMTPSplitMessages

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Split Messages - Break apart messages.
Syntax
vSMTPSplitMessages = Account.SMTPSplitMessages
Account.SMTPSplitMessages = vSMTPSplitMessages
Returns
Boolean
Returns
00 = do not break, 01 = break larger.
Remarks
Registry key: SMTP Split Messages
Outlook express dialog position: Advanced tab, Sending, Break apart messages larger than
See also
Account.SMTPSplitMessageSize
Other links for SMTPSplitMessages
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPSplitMessageSize Property, Account class - SMTP Split Message Size

SMTPSplitMessageSize

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
SMTP Split Message Size, Break apart messages larger than KB
Syntax
vSMTPSplitMessageSize = Account.SMTPSplitMessageSize
Account.SMTPSplitMessageSize = vSMTPSplitMessageSize
Returns
Long
Returns
Message size in KB
Remarks
Registry key: SMTP Split Message Size
Outlook express dialog position: Advanced tab, Sending, Break apart messages larger than KB
See also
Account.SMTPSplitMessages
Other links for SMTPSplitMessageSize
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPTimeout Property, Account class - SMTP Timeout

SMTPTimeout

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
SMTP server connection timeout.
Syntax
vSMTPTimeout = Account.SMTPTimeout
Account.SMTPTimeout = vSMTPTimeout
Returns
Long
Returns
timeout in seconds
Remarks
Registry key: SMTP Timeout
Outlook express dialog position: Advanced tab, Server timeouts
See also
Account.IMAPTimeout, Account.POP3Timeout, Account.NNTPTimeout
Other links for SMTPTimeout
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPUserName Property, Account class - SMTP User Name

SMTPUserName

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Account name on SMTP server.
Syntax
vSMTPUserName = Account.SMTPUserName
Account.SMTPUserName = vSMTPUserName
Returns
String
Remarks
Registry key: SMTP User Name
Outlook express dialog position: Servers tab, Outgoing Mail Server, Settings button, Logon information, Account name
See also
Account.IMAPUserName, Account.POP3UserName, Account.SMTPUseSicily, Account.SMTPPromptforPassword
Other links for SMTPUserName
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


SMTPUseSicily Property, Account class - SMTP Use Sicily

SMTPUseSicily

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
Use Secure password authentication (spa) on SMTP server.
Syntax
vSMTPUseSicily = Account.SMTPUseSicily
Account.SMTPUseSicily = vSMTPUseSicily
Returns
tSMTPUsing - Type of connection to SMTP server
Returns
00 = SMTP Server does not require authentication (My Server Requires Authentication is not checked)
01 = logon using another account name and password + SPA
02 = use same settings as my incomming mail server
03 = logon using another account name and password
Remarks
Registry key: SMTP Use Sicily
Outlook express dialog position:
* Servers tab, Outgoing Mail Server, My Server Requires Authentication
* Servers tab, Outgoing Mail Server, Settings button, Outgoing Mail Server Dialog, Logon information:
- Use same settings as my incoming mail server
- Log on using (Account name + password + Remember password)
- Log on using Secure password authentication (spa)
See also
Account.IMAPUseSicily, Account.HTTPMailUseSicily, Account.POP3UseSicily, Account.SMTPUserName, Account.SMTPPassword, Account.SMTPPromptforPassword, Account.NNTPUseSicily
Other links for SMTPUseSicily
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


TemporaryAccount Property, Account class - Temporary Account

TemporaryAccount

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
The account is temporary. Outlook removes all account messages on exit.
Syntax
vTemporaryAccount = Account.TemporaryAccount
Account.TemporaryAccount = vTemporaryAccount
Returns
Boolean
Remarks
Registry key: Temporary Account
Outlook express dialog position:
Other links for TemporaryAccount
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


UseGroupDescriptions Property, Account class - Use Group Descriptions

UseGroupDescriptions

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Property
Member of EmailExport.Account
Description
?
Syntax
vUseGroupDescriptions = Account.UseGroupDescriptions
Account.UseGroupDescriptions = vUseGroupDescriptions
Returns
Boolean
Remarks
Registry key: Use Group Descriptions
Outlook express dialog position: Advanced tab, Descriptions, Use Newsgroups Descriptions.
Other links for UseGroupDescriptions
Methods of Account class
LoadIAFFile, SaveIAFFile
Properties of Account class
AccountID, AccountName, AdBarUrl, BackupConnectoid, BinaryIAF, ConnectionFlags, ConnectionType, Connectoid, DomainisMSNcom, ExpireDays, GotPollingInterval, HTTPMailFriendlyName, HTTPMailPassword, HTTPMailPolling, HTTPMailPromptforPassword, HTTPMailServer, HTTPMailUserName, HTTPMailUseSicily, IMAPDataDirectory, IMAPDirty, IMAPDraftsFolder, IMAPFullList, IMAPNOOPInterval, IMAPPassword, IMAPPollAllFolders, IMAPPolling, IMAPPort, IMAPPromptforPassword, IMAPRootFolder, IMAPSecureConnection, IMAPSentItemsFolder, IMAPServer, IMAPSvrsideSpecialFolders, IMAPTimeout, IMAPUseLSUB, IMAPUserName, IMAPUseSicily, LeaveMailOnServer, MakeAvailableOffline, NNTPDataDirectory, NNTPDisplayName, NNTPEmailAddress, NNTPOrganizationName, NNTPPassword, NNTPPolling, NNTPPort, NNTPPosting, NNTPPromptforPassword, NNTPReplyToEmailAddress, NNTPSecureConnection, NNTPServer, NNTPSignature, NNTPSplitMessages, NNTPSplitMessageSize, NNTPTimeout, NNTPUserName, NNTPUseSicily, OutlookCacheName, POP3Password, POP3Port, POP3PromptforPassword, POP3SecureConnection, POP3Server, POP3SkipAccount, POP3Timeout, POP3UserName, POP3UseSicily, RegF0033E12, RegF7033813, RegF7033A13, RemoveWhenDeleted, RemoveWhenExpired, ServerReadOnly, ShowAdBar, SMTPDisplayName, SMTPEmailAddress, SMTPOrganizationName, SMTPPassword, SMTPPort, SMTPPromptforPassword, SMTPReplyToEmailAddress, SMTPSecureConnection, SMTPServer, SMTPSignature, SMTPSplitMessages, SMTPSplitMessageSize, SMTPTimeout, SMTPUserName, SMTPUseSicily, TemporaryAccount, UseGroupDescriptions
EmailExport.Account
Export of email account settings to the .iaf file format.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


ConnectionTypes Enum, Connection types of this email account to the internet.

ConnectionTypes

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Enum
Member of EmailExport Use ConnectionTypes object
Description
Specifies connection types of this email account to the internet. Local LAN connection, dial-up (modem) or dialer.
Values
ctLanAndDial = &H0 | 0 | Connect using LAN. Modem is used if LAN connection is not available
ctDialer = &H1 | 1 | 3rd party dialer
ctAlwaysDial = &H2 | 2 | Always connect to this account using dial-up
ctLAN = &H3 | 3 | Connect using LAN.
Includes
'ConnectionTypes - begin
Public Const ctLanAndDial = &H0 'Connect using LAN. Modem is used if LAN connection is not available
Public Const ctDialer = &H1 '3rd party dialer
Public Const ctAlwaysDial = &H2 'Always connect to this account using dial-up
Public Const ctLAN = &H3 'Connect using LAN.
'ConnectionTypes - end

'ConnectionTypes - begin
Public Const ctLanAndDial As Long = &H0 'Connect using LAN. Modem is used if LAN connection is not available
Public Const ctDialer As Long = &H1 '3rd party dialer
Public Const ctAlwaysDial As Long = &H2 'Always connect to this account using dial-up
Public Const ctLAN As Long = &H3 'Connect using LAN.
'ConnectionTypes - end

Public Enum ConnectionTypes
  ctLanAndDial = &H0 'Connect using LAN. Modem is used if LAN connection is not available
  ctDialer = &H1 '3rd party dialer
  ctAlwaysDial = &H2 'Always connect to this account using dial-up
  ctLAN = &H3 'Connect using LAN.
End Enum 'ConnectionTypes
//ConnectionTypes - begin
var ctLanAndDial = 0x0; //Connect using LAN. Modem is used if LAN connection is not available
var ctDialer = 0x1; //3rd party dialer
var ctAlwaysDial = 0x2; //Always connect to this account using dial-up
var ctLAN = 0x3; //Connect using LAN.
//ConnectionTypes - end

// ConnectionTypes
typedef [helpcontext(0x20077), helpstring("Specifies connection types of this email account to the internet. Local LAN connection, dial-up (modem) or dialer.")]
enum ConnectionTypes{
    [helpcontext(0x20077), helpstring("Connect using LAN. Modem is used if LAN connection is not available")]
        ctLanAndDial = 0x0,
    [helpcontext(0x20077), helpstring("3rd party dialer")]
        ctDialer = 0x1,
    [helpcontext(0x20077), helpstring("Always connect to this account using dial-up")]
        ctAlwaysDial = 0x2,
    [helpcontext(0x20077), helpstring("Connect using LAN.")]
        ctLAN = 0x3
} ConnectionTypes;
Used in
Account.ConnectionType
Other links for ConnectionTypes class
IAF Email Export classes
Account
IAF Email Export enums
ConnectionTypes, IPPorts, tSMTPUsing
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


IPPorts Enum, Default IP ports for email account settings.

IPPorts

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Enum
Member of EmailExport Use IPPorts object
Description
Default IP ports for email account settings.
Values
ipSMTP = &H19 | 25 | Default port for SMTP server
ipPOP3 = &H6E | 110 | Default port for POP3 mail server
ipNNTP = &H77 | 119 | Default port for NNTP (conference server)
ipIMAP = &H8F | 143 | Default port for IMAP mail server
ipLDAP = &H185 | 389 | Default port for LDAP server
ipNNTPSSL = &H233 | 563 | Default port for NNTP conference server over ssl connection
ipLDAPSSL = &H27C | 636 | Default port for LDAP server over ssl connection
ipIMAPSSL = &H3E1 | 993 | Default port for IMAP mail server over ssl connection
ipPOP3SSL = &H3E3 | 995 | Default port for POP3 mail server over ssl connection
Includes
'IPPorts - begin
Public Const ipSMTP = &H19 'Default port for SMTP server
Public Const ipPOP3 = &H6E 'Default port for POP3 mail server
Public Const ipNNTP = &H77 'Default port for NNTP (conference server)
Public Const ipIMAP = &H8F 'Default port for IMAP mail server
Public Const ipLDAP = &H185 'Default port for LDAP server
Public Const ipNNTPSSL = &H233 'Default port for NNTP conference server over ssl connection
Public Const ipLDAPSSL = &H27C 'Default port for LDAP server over ssl connection
Public Const ipIMAPSSL = &H3E1 'Default port for IMAP mail server over ssl connection
Public Const ipPOP3SSL = &H3E3 'Default port for POP3 mail server over ssl connection
'IPPorts - end

'IPPorts - begin
Public Const ipSMTP As Long = &H19 'Default port for SMTP server
Public Const ipPOP3 As Long = &H6E 'Default port for POP3 mail server
Public Const ipNNTP As Long = &H77 'Default port for NNTP (conference server)
Public Const ipIMAP As Long = &H8F 'Default port for IMAP mail server
Public Const ipLDAP As Long = &H185 'Default port for LDAP server
Public Const ipNNTPSSL As Long = &H233 'Default port for NNTP conference server over ssl connection
Public Const ipLDAPSSL As Long = &H27C 'Default port for LDAP server over ssl connection
Public Const ipIMAPSSL As Long = &H3E1 'Default port for IMAP mail server over ssl connection
Public Const ipPOP3SSL As Long = &H3E3 'Default port for POP3 mail server over ssl connection
'IPPorts - end

Public Enum IPPorts
  ipSMTP = &H19 'Default port for SMTP server
  ipPOP3 = &H6E 'Default port for POP3 mail server
  ipNNTP = &H77 'Default port for NNTP (conference server)
  ipIMAP = &H8F 'Default port for IMAP mail server
  ipLDAP = &H185 'Default port for LDAP server
  ipNNTPSSL = &H233 'Default port for NNTP conference server over ssl connection
  ipLDAPSSL = &H27C 'Default port for LDAP server over ssl connection
  ipIMAPSSL = &H3E1 'Default port for IMAP mail server over ssl connection
  ipPOP3SSL = &H3E3 'Default port for POP3 mail server over ssl connection
End Enum 'IPPorts
//IPPorts - begin
var ipSMTP = 0x19; //Default port for SMTP server
var ipPOP3 = 0x6E; //Default port for POP3 mail server
var ipNNTP = 0x77; //Default port for NNTP (conference server)
var ipIMAP = 0x8F; //Default port for IMAP mail server
var ipLDAP = 0x185; //Default port for LDAP server
var ipNNTPSSL = 0x233; //Default port for NNTP conference server over ssl connection
var ipLDAPSSL = 0x27C; //Default port for LDAP server over ssl connection
var ipIMAPSSL = 0x3E1; //Default port for IMAP mail server over ssl connection
var ipPOP3SSL = 0x3E3; //Default port for POP3 mail server over ssl connection
//IPPorts - end

// IPPorts
typedef [helpcontext(0x20078), helpstring("Default IP ports for email account settings.")]
enum IPPorts{
    [helpcontext(0x20078), helpstring("Default port for SMTP server")]
        ipSMTP = 0x19,
    [helpcontext(0x20078), helpstring("Default port for POP3 mail server")]
        ipPOP3 = 0x6E,
    [helpcontext(0x20078), helpstring("Default port for NNTP (conference server)")]
        ipNNTP = 0x77,
    [helpcontext(0x20078), helpstring("Default port for IMAP mail server")]
        ipIMAP = 0x8F,
    [helpcontext(0x20078), helpstring("Default port for LDAP server")]
        ipLDAP = 0x185,
    [helpcontext(0x20078), helpstring("Default port for NNTP conference server over ssl connection")]
        ipNNTPSSL = 0x233,
    [helpcontext(0x20078), helpstring("Default port for LDAP server over ssl connection")]
        ipLDAPSSL = 0x27C,
    [helpcontext(0x20078), helpstring("Default port for IMAP mail server over ssl connection")]
        ipIMAPSSL = 0x3E1,
    [helpcontext(0x20078), helpstring("Default port for POP3 mail server over ssl connection")]
        ipPOP3SSL = 0x3E3
} IPPorts;
Used in
Account.IMAPPort, Account.POP3Port, Account.SMTPPort, Account.NNTPPort
Other links for IPPorts class
IAF Email Export classes
Account
IAF Email Export enums
ConnectionTypes, IPPorts, tSMTPUsing
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


tSMTPUsing Enum, Type of connection to SMTP server.

tSMTPUsing

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Enum
Member of EmailExport Use tSMTPUsing object
Description
Type of connection to SMTP server
Values
smNone = &H0 | 0 | SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server
smNameSPA = &H1 | 1 | Logon to SMTP using another account name and password + SPA (secure password authentication). SMTP server: My Server Requires Authentication is checked, Log on using Secure password authentication is checked, Account name is specified
smSameAsIncomming = &H2 | 2 | Use same settings as my incomming mail server
smName = &H3 | 3 | Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked, Account name is specified
Includes
'tSMTPUsing - begin
Public Const smNone = &H0 'SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server
Public Const smNameSPA = &H1 'Logon to SMTP using another account name and password + SPA (secure password authentication).  SMTP server: My Server Requires Authentication is checked,  Log on using Secure password authentication is checked, Account name is specified
Public Const smSameAsIncomming = &H2 'Use same settings as my incomming mail server
Public Const smName = &H3 'Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked,  Account name is specified
'tSMTPUsing - end

'tSMTPUsing - begin
Public Const smNone As Long = &H0 'SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server
Public Const smNameSPA As Long = &H1 'Logon to SMTP using another account name and password + SPA (secure password authentication).  SMTP server: My Server Requires Authentication is checked,  Log on using Secure password authentication is checked, Account name is specified
Public Const smSameAsIncomming As Long = &H2 'Use same settings as my incomming mail server
Public Const smName As Long = &H3 'Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked,  Account name is specified
'tSMTPUsing - end

Public Enum tSMTPUsing
  smNone = &H0 'SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server
  smNameSPA = &H1 'Logon to SMTP using another account name and password + SPA (secure password authentication).  SMTP server: My Server Requires Authentication is checked,  Log on using Secure password authentication is checked, Account name is specified
  smSameAsIncomming = &H2 'Use same settings as my incomming mail server
  smName = &H3 'Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked,  Account name is specified
End Enum 'tSMTPUsing
//tSMTPUsing - begin
var smNone = 0x0; //SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server
var smNameSPA = 0x1; //Logon to SMTP using another account name and password + SPA (secure password authentication).  SMTP server: My Server Requires Authentication is checked,  Log on using Secure password authentication is checked, Account name is specified
var smSameAsIncomming = 0x2; //Use same settings as my incomming mail server
var smName = 0x3; //Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked,  Account name is specified
//tSMTPUsing - end

// tSMTPUsing
typedef [helpcontext(0x2007A), helpstring("Type of connection to SMTP server")]
enum tSMTPUsing{
    [helpcontext(0x2007A), helpstring("SMTP server does not require authentication. My Server Requires Authentication is not checked for SMTP server")]
        smNone = 0x0,
    [helpcontext(0x2007A), helpstring("Logon to SMTP using another account name and password + SPA (secure password authentication).  SMTP server: My Server Requires Authentication is checked,  Log on using Secure password authentication is checked, Account name is specified")]
        smNameSPA = 0x1,
    [helpcontext(0x2007A), helpstring("Use same settings as my incomming mail server")]
        smSameAsIncomming = 0x2,
    [helpcontext(0x2007A), helpstring("Logon to SMTP using another account name and password. SMTP server: My Server Requires Authentication is checked,  Account name is specified")]
        smName = 0x3
} tSMTPUsing;
Used in
Account.SMTPUseSicily
Other links for tSMTPUsing class
IAF Email Export classes
Account
IAF Email Export enums
ConnectionTypes, IPPorts, tSMTPUsing
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Create an IAF file with POP3 account data.

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Sample for EmailExport
Examples
This sample generates simple IAF file - POP3 email account with basic properties - SMTP + POP3 servers, email address, person name, username and password.
Create an IAF file with POP3 account data.
Dim Export
'Create the export object
Set Export = CreateObject("EmailExport.Account")

'Set basic properties.
Export.AccountName = "My New Account"
Export.SMTPEmailAddress = "first.second@mail-domain.com"
Export.SMTPDisplayName = "Some person Name"
Export.SMTPServer = "smtp.mail-domain.com"
Export.POP3Server = "pop3.mail-domain.com"
Export.POP3UserName = "first.second@mail-domain.com"
Export.POP3Password = "Someveryloongpassword"

'Export the file
Export.SaveIAFFile "My-New-Account.IAF"

'Or from ASP
'  Response.AddHeader "Content-Disposition", "attachment;filename=""My-New-Account.IAF"""
'  Response.ContentType = "application/download"
'  Response.BinaryWrite Export.BinaryIAF
Other links for Create an IAF file with POP3 account data.
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Import IAF configuration file to an Outlook 2003 / Outlook XP Article

Import IAF configuration file to an Outlook 2003 / Outlook XP

ActiveX/VBSScript registry editor ActiveX NT User account manager Export MDB/DBF from ASP
Url replacer, IIS url rewrite Active LogFile Email export ActiveX/ASP Scripting Dictionary object
IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport
Import IAF configuration file to an Outlook 2003 / Outlook XP

You cannot directly import IAF files from Email Configuration Exporter to Outlook 2003. You can use simple workaround:

  • Run Outlook express
  • Go to Tools menu, Accounts item, click Import button
  • Select an IAF configuration file you want to import
  • Import the file, click close, close Outlook express
  • Run Outlook
  • Outlook will ask to import the new account from Outlook Express
    • Other links for Import IAF configuration file to an Outlook 2003 / Outlook XP
    EmailExport
    Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Resources, on-line samples Article

Resources, on-line samples

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport
Resources, on-line samples
IAF password recovery Live sample of IAF reading
Online IAF generator generates POP3 configuration directly from an ASP page.
Other links for Resources, on-line samples
EmailExport
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.


Use Account in programming environments - VB Script, VBA, ASP and others

Account usage

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport.Account

1. Identities

Library name: Email Account Export library
Library code: EmailExport
Library CLSID: E48BFFD3-6350-4ED3-8D5F-BCF88E1DAA0D
ProgID: EmailExport.Account
Library file name: EmailEx.DLL

2. Scripting engines without types (VB Script, JavaScript, JScript, WSH, ASP)

You can create the object using CreateObject function:
Dim Account
Set Account = CreateObject("EmailExport.Account")
Account.SomeMethod SomeParameters
Account.SomeProperty = SomeValue

You can also use CreateObject method method of Server object (ASP) to put the Account object to page scope or CreateObject method of WScript object in WSH.

You can also put the object to Application or Session scope using <object ...> tag in global.asa

<object runat="server" scope="application" id="Account"
 progid="EmailExport.Account">
</object>

Please use ActivexObject object in JScript/JavaScript to create Account object:

var Account;
Account = new ActiveXObject("EmailExport.Account");
Account.SomeMethod(SomeParameters)
Account.SomeProperty = SomeValue
...

3. VBA (VBA 5, VBA 6, Visual Studio, Word, Excel, MS Access, ...)

VBA 5/6: You can reference the library using menu Project -> References -> select 'Email Account Export library' in the listbox (or Project -> References -> Browse -> select EmailEx.DLL file).
MSAccess, Word, Excel: Tools -> Macro -> Visual Basic Editor, then Tools -> References
Then you can write:

Dim Account As New EmailExport.Account
Account.SomeMethod SomeParameters
Account.SomeProperty = SomeValue
    ...
or
Dim Account As EmailExport.Account
...
Set Account = New EmailExport.Account
Account.SomeMethod SomeParameters
Account.SomeProperty = SomeValue
...
You can use CreateObject function also, of course:
Dim Account As EmailExport.Account
...
Set Account = CreateObject("EmailExport.Account")
Account.SomeMethod SomeParameters
Account.SomeProperty = SomeValue
...

4. Visual Studio .NET (ASP.Net, VB.Net, C#, J#)

You can reference the library using menu Project -> Add reference -> COM tab -> select 'Email Account Export library' in the listbox -> click Select. Then you can write (C#, J#):

 //create  a new Account object
 EmailExport.Account Account = new EmailExport.AccountClass();
 Account.set_String("Some text value");

 String SQL;
 SQL = "Insert Into Table (BinaryColumn) values (0x" + Account.get_HexString() + ")"; ...
or (VBA)
Dim Account As New EmailExport.Account
Account.SomeMethod(SomeParameters)
Account.SomeProperty = SomeValue

5. T-SQL, MS SQL stored procedures and functions

DECLARE @Account INT, @OLEResult INT
EXECUTE @OLEResult = sp_OACreate 'EmailExport.Account', @Account OUT
IF @OLEResult <> 0 PRINT 'Error create component Account'

--Set a property of Account.
EXECUTE @OLEResult = sp_OASetProperty @Account, 'PropertyName', @SomeSQLValue
IF @OLEResult <> 0 PRINT 'PropertyName set problem'

--Get a value of a property of Account.
EXECUTE @OLEResult = sp_OAGetProperty @Account, 'PropertyName', @SomeSQLValue OUTPUT
IF @OLEResult <> 0 PRINT 'PropertyName get problem'

--Call some method of Account.
EXEC @OLEResult = sp_OAMethod @Account, 'MethodName',
 @ReturnValue OUTPUT, @parameter1, @parameter2

5. Other programming environments

Please see documentation of your programing environment, work with COM objects (OLE objects, ActiveX objects). Account is a standard COM object, it can work with other environments, such are Delphi or PowerBuilder.


Use ConnectionTypes in programming environments - VB Script, VBA, ASP and others

ConnectionTypes usage

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport.ConnectionTypes

1. Identities

Library name: Email Account Export library
Library code: EmailExport
Library CLSID: E48BFFD3-6350-4ED3-8D5F-BCF88E1DAA0D
ProgID: EmailExport.ConnectionTypes
Library file name: EmailEx.DLL

2. Scripting engines without types (VB Script, JavaScript, JScript, WSH, ASP)

You can create the object using CreateObject function:
Dim ConnectionTypes
Set ConnectionTypes = CreateObject("EmailExport.ConnectionTypes")
ConnectionTypes.SomeMethod SomeParameters
ConnectionTypes.SomeProperty = SomeValue

You can also use CreateObject method method of Server object (ASP) to put the ConnectionTypes object to page scope or CreateObject method of WScript object in WSH.

You can also put the object to Application or Session scope using <object ...> tag in global.asa

<object runat="server" scope="application" id="ConnectionTypes"
 progid="EmailExport.ConnectionTypes">
</object>

Please use ActivexObject object in JScript/JavaScript to create ConnectionTypes object:

var ConnectionTypes;
ConnectionTypes = new ActiveXObject("EmailExport.ConnectionTypes");
ConnectionTypes.SomeMethod(SomeParameters)
ConnectionTypes.SomeProperty = SomeValue
...

3. VBA (VBA 5, VBA 6, Visual Studio, Word, Excel, MS Access, ...)

VBA 5/6: You can reference the library using menu Project -> References -> select 'Email Account Export library' in the listbox (or Project -> References -> Browse -> select EmailEx.DLL file).
MSAccess, Word, Excel: Tools -> Macro -> Visual Basic Editor, then Tools -> References
Then you can write:

Dim ConnectionTypes As New EmailExport.ConnectionTypes
ConnectionTypes.SomeMethod SomeParameters
ConnectionTypes.SomeProperty = SomeValue
    ...
or
Dim ConnectionTypes As EmailExport.ConnectionTypes
...
Set ConnectionTypes = New EmailExport.ConnectionTypes
ConnectionTypes.SomeMethod SomeParameters
ConnectionTypes.SomeProperty = SomeValue
...
You can use CreateObject function also, of course:
Dim ConnectionTypes As EmailExport.ConnectionTypes
...
Set ConnectionTypes = CreateObject("EmailExport.ConnectionTypes")
ConnectionTypes.SomeMethod SomeParameters
ConnectionTypes.SomeProperty = SomeValue
...

4. Visual Studio .NET (ASP.Net, VB.Net, C#, J#)

You can reference the library using menu Project -> Add reference -> COM tab -> select 'Email Account Export library' in the listbox -> click Select. Then you can write (C#, J#):

 //create  a new ConnectionTypes object
 EmailExport.ConnectionTypes ConnectionTypes = new EmailExport.ConnectionTypesClass();
 ConnectionTypes.set_String("Some text value");

 String SQL;
 SQL = "Insert Into Table (BinaryColumn) values (0x" + ConnectionTypes.get_HexString() + ")"; ...
or (VBA)
Dim ConnectionTypes As New EmailExport.ConnectionTypes
ConnectionTypes.SomeMethod(SomeParameters)
ConnectionTypes.SomeProperty = SomeValue

5. T-SQL, MS SQL stored procedures and functions

DECLARE @ConnectionTypes INT, @OLEResult INT
EXECUTE @OLEResult = sp_OACreate 'EmailExport.ConnectionTypes', @ConnectionTypes OUT
IF @OLEResult <> 0 PRINT 'Error create component ConnectionTypes'

--Set a property of ConnectionTypes.
EXECUTE @OLEResult = sp_OASetProperty @ConnectionTypes, 'PropertyName', @SomeSQLValue
IF @OLEResult <> 0 PRINT 'PropertyName set problem'

--Get a value of a property of ConnectionTypes.
EXECUTE @OLEResult = sp_OAGetProperty @ConnectionTypes, 'PropertyName', @SomeSQLValue OUTPUT
IF @OLEResult <> 0 PRINT 'PropertyName get problem'

--Call some method of ConnectionTypes.
EXEC @OLEResult = sp_OAMethod @ConnectionTypes, 'MethodName',
 @ReturnValue OUTPUT, @parameter1, @parameter2

5. Other programming environments

Please see documentation of your programing environment, work with COM objects (OLE objects, ActiveX objects). ConnectionTypes is a standard COM object, it can work with other environments, such are Delphi or PowerBuilder.


Use IPPorts in programming environments - VB Script, VBA, ASP and others

IPPorts usage

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport.IPPorts

1. Identities

Library name: Email Account Export library
Library code: EmailExport
Library CLSID: E48BFFD3-6350-4ED3-8D5F-BCF88E1DAA0D
ProgID: EmailExport.IPPorts
Library file name: EmailEx.DLL

2. Scripting engines without types (VB Script, JavaScript, JScript, WSH, ASP)

You can create the object using CreateObject function:
Dim IPPorts
Set IPPorts = CreateObject("EmailExport.IPPorts")
IPPorts.SomeMethod SomeParameters
IPPorts.SomeProperty = SomeValue

You can also use CreateObject method method of Server object (ASP) to put the IPPorts object to page scope or CreateObject method of WScript object in WSH.

You can also put the object to Application or Session scope using <object ...> tag in global.asa

<object runat="server" scope="application" id="IPPorts"
 progid="EmailExport.IPPorts">
</object>

Please use ActivexObject object in JScript/JavaScript to create IPPorts object:

var IPPorts;
IPPorts = new ActiveXObject("EmailExport.IPPorts");
IPPorts.SomeMethod(SomeParameters)
IPPorts.SomeProperty = SomeValue
...

3. VBA (VBA 5, VBA 6, Visual Studio, Word, Excel, MS Access, ...)

VBA 5/6: You can reference the library using menu Project -> References -> select 'Email Account Export library' in the listbox (or Project -> References -> Browse -> select EmailEx.DLL file).
MSAccess, Word, Excel: Tools -> Macro -> Visual Basic Editor, then Tools -> References
Then you can write:

Dim IPPorts As New EmailExport.IPPorts
IPPorts.SomeMethod SomeParameters
IPPorts.SomeProperty = SomeValue
    ...
or
Dim IPPorts As EmailExport.IPPorts
...
Set IPPorts = New EmailExport.IPPorts
IPPorts.SomeMethod SomeParameters
IPPorts.SomeProperty = SomeValue
...
You can use CreateObject function also, of course:
Dim IPPorts As EmailExport.IPPorts
...
Set IPPorts = CreateObject("EmailExport.IPPorts")
IPPorts.SomeMethod SomeParameters
IPPorts.SomeProperty = SomeValue
...

4. Visual Studio .NET (ASP.Net, VB.Net, C#, J#)

You can reference the library using menu Project -> Add reference -> COM tab -> select 'Email Account Export library' in the listbox -> click Select. Then you can write (C#, J#):

 //create  a new IPPorts object
 EmailExport.IPPorts IPPorts = new EmailExport.IPPortsClass();
 IPPorts.set_String("Some text value");

 String SQL;
 SQL = "Insert Into Table (BinaryColumn) values (0x" + IPPorts.get_HexString() + ")"; ...
or (VBA)
Dim IPPorts As New EmailExport.IPPorts
IPPorts.SomeMethod(SomeParameters)
IPPorts.SomeProperty = SomeValue

5. T-SQL, MS SQL stored procedures and functions

DECLARE @IPPorts INT, @OLEResult INT
EXECUTE @OLEResult = sp_OACreate 'EmailExport.IPPorts', @IPPorts OUT
IF @OLEResult <> 0 PRINT 'Error create component IPPorts'

--Set a property of IPPorts.
EXECUTE @OLEResult = sp_OASetProperty @IPPorts, 'PropertyName', @SomeSQLValue
IF @OLEResult <> 0 PRINT 'PropertyName set problem'

--Get a value of a property of IPPorts.
EXECUTE @OLEResult = sp_OAGetProperty @IPPorts, 'PropertyName', @SomeSQLValue OUTPUT
IF @OLEResult <> 0 PRINT 'PropertyName get problem'

--Call some method of IPPorts.
EXEC @OLEResult = sp_OAMethod @IPPorts, 'MethodName',
 @ReturnValue OUTPUT, @parameter1, @parameter2

5. Other programming environments

Please see documentation of your programing environment, work with COM objects (OLE objects, ActiveX objects). IPPorts is a standard COM object, it can work with other environments, such are Delphi or PowerBuilder.


Use tSMTPUsing in programming environments - VB Script, VBA, ASP and others

tSMTPUsing usage

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Article
Member of EmailExport.tSMTPUsing

1. Identities

Library name: Email Account Export library
Library code: EmailExport
Library CLSID: E48BFFD3-6350-4ED3-8D5F-BCF88E1DAA0D
ProgID: EmailExport.tSMTPUsing
Library file name: EmailEx.DLL

2. Scripting engines without types (VB Script, JavaScript, JScript, WSH, ASP)

You can create the object using CreateObject function:
Dim tSMTPUsing
Set tSMTPUsing = CreateObject("EmailExport.tSMTPUsing")
tSMTPUsing.SomeMethod SomeParameters
tSMTPUsing.SomeProperty = SomeValue

You can also use CreateObject method method of Server object (ASP) to put the tSMTPUsing object to page scope or CreateObject method of WScript object in WSH.

You can also put the object to Application or Session scope using <object ...> tag in global.asa

<object runat="server" scope="application" id="tSMTPUsing"
 progid="EmailExport.tSMTPUsing">
</object>

Please use ActivexObject object in JScript/JavaScript to create tSMTPUsing object:

var tSMTPUsing;
tSMTPUsing = new ActiveXObject("EmailExport.tSMTPUsing");
tSMTPUsing.SomeMethod(SomeParameters)
tSMTPUsing.SomeProperty = SomeValue
...

3. VBA (VBA 5, VBA 6, Visual Studio, Word, Excel, MS Access, ...)

VBA 5/6: You can reference the library using menu Project -> References -> select 'Email Account Export library' in the listbox (or Project -> References -> Browse -> select EmailEx.DLL file).
MSAccess, Word, Excel: Tools -> Macro -> Visual Basic Editor, then Tools -> References
Then you can write:

Dim tSMTPUsing As New EmailExport.tSMTPUsing
tSMTPUsing.SomeMethod SomeParameters
tSMTPUsing.SomeProperty = SomeValue
    ...
or
Dim tSMTPUsing As EmailExport.tSMTPUsing
...
Set tSMTPUsing = New EmailExport.tSMTPUsing
tSMTPUsing.SomeMethod SomeParameters
tSMTPUsing.SomeProperty = SomeValue
...
You can use CreateObject function also, of course:
Dim tSMTPUsing As EmailExport.tSMTPUsing
...
Set tSMTPUsing = CreateObject("EmailExport.tSMTPUsing")
tSMTPUsing.SomeMethod SomeParameters
tSMTPUsing.SomeProperty = SomeValue
...

4. Visual Studio .NET (ASP.Net, VB.Net, C#, J#)

You can reference the library using menu Project -> Add reference -> COM tab -> select 'Email Account Export library' in the listbox -> click Select. Then you can write (C#, J#):

 //create  a new tSMTPUsing object
 EmailExport.tSMTPUsing tSMTPUsing = new EmailExport.tSMTPUsingClass();
 tSMTPUsing.set_String("Some text value");

 String SQL;
 SQL = "Insert Into Table (BinaryColumn) values (0x" + tSMTPUsing.get_HexString() + ")"; ...
or (VBA)
Dim tSMTPUsing As New EmailExport.tSMTPUsing
tSMTPUsing.SomeMethod(SomeParameters)
tSMTPUsing.SomeProperty = SomeValue

5. T-SQL, MS SQL stored procedures and functions

DECLARE @tSMTPUsing INT, @OLEResult INT
EXECUTE @OLEResult = sp_OACreate 'EmailExport.tSMTPUsing', @tSMTPUsing OUT
IF @OLEResult <> 0 PRINT 'Error create component tSMTPUsing'

--Set a property of tSMTPUsing.
EXECUTE @OLEResult = sp_OASetProperty @tSMTPUsing, 'PropertyName', @SomeSQLValue
IF @OLEResult <> 0 PRINT 'PropertyName set problem'

--Get a value of a property of tSMTPUsing.
EXECUTE @OLEResult = sp_OAGetProperty @tSMTPUsing, 'PropertyName', @SomeSQLValue OUTPUT
IF @OLEResult <> 0 PRINT 'PropertyName get problem'

--Call some method of tSMTPUsing.
EXEC @OLEResult = sp_OAMethod @tSMTPUsing, 'MethodName',
 @ReturnValue OUTPUT, @parameter1, @parameter2

5. Other programming environments

Please see documentation of your programing environment, work with COM objects (OLE objects, ActiveX objects). tSMTPUsing is a standard COM object, it can work with other environments, such are Delphi or PowerBuilder.


IAF Email Export Library, samples

IAF Email Export

IISTracer, real-time IIS monitor
Huge ASP upload - upload files with progress.
Program home Other Software, samples
Description
Email Account configuration exporter is an ActiveX/COM library, which let's you work with Outlook and Outlook Express email account configuration in VB script/JScript and other programming languages (t-SQL, C++, VBA, php, c#, Delphi...). You can create POP3, IMAP and HTTP email configurations or NNTP news account and export them directly from the script. You can export all fields, including servers, SPA, user names, emails, passwords, etc.
Examples for IAF Email Export

Create an IAF file with POP3 account data. This sample generates simple IAF file - POP3 email account with basic properties - SMTP + POP3 servers, email address, person name, username and password.
Bulk export of email configuration from a database This sample demonstrates work with IAF (Internet account file) format. It let's you export email account data feom database to configuration fole for Outlook or Outlook express.
Create IMAP configuration with SSL/SPA Generates an simple IAF configuration file with SLL and SPA (secure password authentication).
Export Outlook email configuration from ASP/VB Script
Decode email configuration from uploaded file. This sample is using ASP Upload object from Motobit software site. You can see this sample working live on Online IAF password recovery page.